Вы здесь

Не работает elFinder c jQuery 1.10

0

Приветствую.

Установил связку elFinder+ckEditor.

jQuery_update (версия 1.10 для frontend 1.5 для backend)

Не работает elFinder. Как только ставлю версию 1.8 для frontend, всё работает.
Как подружить elFinder с 1.10 или как заставить его брать версию из backend?

РЕШЕНИЕ:
http://stackoverflow.com/questions/14798403/typeerror-browser-is-undefined

«Just include this script

http://code.jquery.com/jquery-migrate-1.0.0.js

after you include your jquery javascript file.»

Прописал в theme.info

scripts[] = 'js/jquery-migrate-1.0.0.js'

Стало ок.

Версия Drupal: 
7.x
Категория: 
Javascript
Вопрос задан 01.06.2016 - 16:02
Аватар пользователя des
des
2

Ответы