Вы здесь

Обновление Views

0

Здравствуйте!

В очередной раз пришло уведомление об обновлении Views на версию 3.21. Сейчас установлена 3.20. Всё делаю как обычно, но на этапе Run database, после запуска update.php вылетает ошибка

Parse error: syntax error, unexpected '[' in /home/rattandr/public_html/sites/all/modules/views/includes/handlers.inc on line 1003

Сайт после этого не доступен. Меняю на прошлую версию (3.20) и сайт снова доступен.

Обновлять пробовал и через админку и просто заменой папки вручную.

Сразу скажу, я пользователь с элементами лёгкого администрирования )

Версия Drupal: 
7.x
Вопрос задан 23.03.2019 - 11:24

Ответы